博客
关于我
强烈建议你试试无所不能的chatGPT,快点击我
自制tunnel口建虚拟专网实验
阅读量:5737 次
发布时间:2019-06-18

本文共 2402 字,大约阅读时间需要 8 分钟。

 

 

 

 

 

 

 

R1:

interface Tunnel12

ip address 192.168.12.1 255.255.255.0

ip ospf 1 area 0

tunnel source 123.123.123.1

tunnel destination 123.123.123.2

!

interface Tunnel13

ip address 192.168.13.1 255.255.255.0

ip ospf 1 area 0

tunnel source 123.123.123.1

tunnel destination 123.123.123.3

!

interface Ethernet0/0

ip address 123.123.123.1 255.255.255.0

half-duplex

no shutdown

!

interface Ethernet0/1

ip address 14.14.14.1 255.255.255.0

half-duplex

no shutdown

!

router ospf 1

router-id 1.1.1.1

log-adjacency-changes

network 14.14.14.1 0.0.0.0 area 0

!

R2:

interface Tunnel12

ip address 192.168.12.2 255.255.255.0

ip ospf 1 area 0

tunnel source 123.123.123.2

tunnel destination 123.123.123.1

!

interface Tunnel23

ip address 192.168.23.2 255.255.255.0

ip ospf 1 area 0

tunnel source 123.123.123.2

tunnel destination 123.123.123.3

!

interface Ethernet0/0

ip address 123.123.123.2 255.255.255.0

half-duplex

no shutdown

!

interface Ethernet0/1

ip address 25.25.25.2 255.255.255.0

half-duplex

no shutdown

!

router ospf 1

router-id 2.2.2.2

log-adjacency-changes

network 25.25.25.2 0.0.0.0 area 0

!

R3:

interface Tunnel13

ip address 192.168.13.3 255.255.255.0

ip ospf 1 area 0

tunnel source 123.123.123.3

tunnel destination 123.123.123.1

!

interface Tunnel23

ip address 192.168.23.3 255.255.255.0

ip ospf 1 area 0

tunnel source 123.123.123.3

tunnel destination 123.123.123.2

!

interface Ethernet0/0

ip address 123.123.123.3 255.255.255.0

half-duplex

no shutdown

!

interface Ethernet0/1

ip address 36.36.36.3 255.255.255.0

half-duplex

no shutdown

!

router ospf 1

router-id 3.3.3.3

log-adjacency-changes

network 36.36.36.3 0.0.0.0 area 0

!

R4:

interface Loopback0

ip address 4.4.4.4 255.255.255.0

!

interface Ethernet0/1

ip address 14.14.14.4 255.255.255.0

half-duplex

no shutdown

router ospf 1

router-id 4.4.4.4

log-adjacency-changes

network 4.4.4.4 0.0.0.0 area 0

network 14.14.14.4 0.0.0.0 area 0

!

R5:

interface Loopback0

ip address 5.5.5.5 255.255.255.0

!

interface Ethernet0/1

ip address 25.25.25.5 255.255.255.0

half-duplex

no shutdown

router ospf 1

router-id 5.5.5.5

log-adjacency-changes

network 5.5.5.5 0.0.0.0 area 0

network 25.25.25.5 0.0.0.0 area 0

!

R6:

interface Loopback0

ip address 6.6.6.6 255.255.255.0

!

interface Ethernet0/1

ip address 36.36.36.6 255.255.255.0

half-duplex

no shutdown

router ospf 1

router-id 6.6.6.6

log-adjacency-changes

network 6.6.6.6 0.0.0.0 area 0

network 36.36.36.6 0.0.0.0 area 0

!

 

转载地址:http://ixwzx.baihongyu.com/

你可能感兴趣的文章
求职准备 - 收藏集 - 掘金
查看>>
htm5新特性(转)
查看>>
Linux-Centos启动流程
查看>>
php 设计模式
查看>>
后端技术精选 - 收藏集 - 掘金
查看>>
Laravel 服务容器
查看>>
6天面试、斩获6家硅谷巨头Offer,我是如何做到的?
查看>>
Scala模式匹配的亮点——Martin Odersky访谈(四)
查看>>
mac安装kubernetes并运行echoserver
查看>>
多页架构的前后端分离方案(webpack+express)
查看>>
AWS推出深度学习容器,简化AI程序开发
查看>>
算法(第4版) Chapter 1
查看>>
前端技术选型的遗憾和经验教训
查看>>
“亲切照料”下的领域驱动设计
查看>>
GIT
查看>>
微软宣布公开预览其内容分发网络
查看>>
SRE工程师到底是做什么的?
查看>>
解读:Red Hat为什么收购Ansible
查看>>
PHP json_encode() 函数介绍
查看>>
MyEclipse8.6 web中jsp页面出现jquery,dojo等代码自动提示
查看>>